M1 Mac node-sass 오류

TypeError: Node Sass does not yet support your current environment: OSX Unsupported architecture (arm64) with Unsupported runtime (93)

문제

M1 Mac에서는 node-sass 보다 Dart sass를 사용하는 것을 권장한다고 합니다

해결 방법

npm i sass --save-dev
# or
yarn add sass -D

Written by@hyesungoh
Learning every moment

InstagramGitHubLinkedIn